サービス名から探す : Arcstar Smart PBXに関するよくあるご質問
WEB設定変更サイトの「設定」ボタンがグレーアウトして押せません。どうすればいいですか?
外線発信設定の途中で「設定」ボタンがグレーアウトして操作できなくなる場合があります。
これは不具合ではなく、SmartPBXの仕様によるものです。
■ 事象
外線発信設定画面で「内線番号選択 → 外線番号選択 → 設定」の操作中に、「設定」ボタンがグレーアウトして押せなくなる。
■ 原因
「設定」ボタンは、二重クリックによる誤操作を防ぐために、押下後に一時的に非活性(グレーアウト)になる仕様です。
通常は、その後SmartPBXサーバから応答(レスポンス)が返ってくると、設定完了画面へ自動的に遷移します。
しかし、ネットワーク環境が不安定などの理由で通信が途中で切断されると、
サーバからの応答が受け取れず、ボタンがグレーアウトしたままになる場合があります。
■ 対処方法
通信環境の影響が高いため、以下をお試しください。
一度SmartPBXからログアウトする。
再度ログインして設定をやり直す。
それでも改善しない場合は、ネットワーク環境の安定性をご確認ください。
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