サービス名から探す : Arcstar Smart PBXに関するよくあるご質問

ご質問

ソフトフォン(SmartPBXアプリ)がアンインストールできません。どうすればいいですか?

回答

アンインストールができない場合、以下のような事象と原因が考えられます。

■ 主な事象
コントロールパネルからアンインストールしようとしても削除できない。
インストーラーから「削除」を選択すると、エラー1721が表示されてアンインストールが進まない。
インストーラーから「削除」を実行すると、**「バージョンが違います」**と表示されて削除できない。

■ 原因
これらのエラーは、SmartPBXアプリ自体が出しているものではなく、
**InstallShield(インストーラーを作成するソフトウェア)**が出しているメッセージです。

そのため、アプリ側ではなく、**PC側の環境要因(セキュリティソフトなど)**によって
インストーラーの動作が制限されている可能性があります。

■ 対処方法
セキュリティソフトを一時的にOFFにする。
その状態で、再度アンインストール操作を実行する。
改善しない場合は、PCの保守担当者に以下を確認してもらう。
 - InstallShieldの動作が制限されていないか
 - インストール/アンインストールに必要な権限が付与されているか

補足:
社内管理PCなどでセキュリティ制限が強い場合、管理者権限が必要になるケースもあります。
その場合は社内のシステム管理者や情報システム部門に依頼してください。

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