サービス名から探す : Bizメール&ウェブ ビジネス r3 (ライト/ベーシック)に関するよくあるご質問

ご質問

真っ白なページが表示される

回答

主な原因

  • PHPファイルが原因の可能性
  • WordPress等の変更による影響の可能性

                                 

対処方法

エラーログをご確認いただくことで、問題となっているファイル名などが判明する可能性があります。

                                            

エラーログの確認手順

[1]管理者IDでコントロールパネルにログインする

管理者IDでログインする方法がご不明な場合は、以下のボタンをクリックした先のページをご参照ください。

[2]「www」ディレクトリを開く

コントロールパネル上部の[ファイル]をクリックしてファイルマネージャを表示させ、「www」ディレクトリをクリックします。

[3]「logs」ディレクトリを開く

[4]error_logのファイルをダウンロードしてエラーログを確認する

ファイル名をクリックするとダウンロードできます。

~/www/logs配下に保存されているエラーログのファイル名は以下のフォーマットで表示されます。

  • 当日分 : error_log
  • 過去(90日)分 : error_log-yyyymmdd.gz (例)error_log-20210105

「実際にエラーになった時間」や「変更を加えた箇所」をキーワード(phpなど)で検索する事で、関連するエラーが確認できる可能性があります。

                                            

注意事項

  • お客さまご自身でウェブサイトの変更を行った場合、変更内容についてはサポート対象外となります。各種サイトや市販本などをご参照くださいます様、お願いいたします。
  • 過去分のエラーログは、gzファイルで圧縮されています。解凍ソフトをご用意のうえ、ご確認ください。
  • エラーログの解析方法、および原因箇所の修正方法はサポート対象外となります。

                                            

ウェブサイトに変更を加えていない場合

ウェブサイトの変更を実施していないにも関わらず本事象が発生している場合、第三者によりウェブサイトが改ざんされている可能性も考えられます。

「ウェブサイトの改ざん」に関しては、以下のページをご参照ください。

アンケートにご協力をお願いします

「疑問・問題は解決しましたか?」

アンケートの送信中にエラーが発生しました。しばらくしてから再度やり直してください。