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よくあるご質問

【Bizメール&ウェブ ビジネス(ライト/ベーシック)】のよくあるご質問を一覧でご案内しております。

1~10件目/26件

SSL証明書のインストール完了連絡をもらったが、サイトがSSLにならないのはどうしてですか?

お客様にて、「SSL対応にするページ」と「SSL対応にするページを呼び出すページ」の修正が必要となります。

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23582
ウェブサイトを掲載(アップロード)したい

FTPソフトもしくはコントロールパネルを使用して、ファイルをアップロードすることができます。

既存ファイルの更新や複数のファイル、ディレクトリごとのアップロードが必要な場合には、FFFTPなど専用のFTPソフトをご検討ください。
■FTPソフトのダウンロード
Vector(https://www.vector.co.jp/)
窓の杜(https://forest.watch.impress.co.jp/)

FTPソフトの例としてFFFTPの設定は、以下の手順となります。
1.FFFTPを起動して、[接続] ⇒ [ホストの設定] をクリックして [ホスト一覧] 画面から設定します。
2.設定完了後、接続し、アップロードするファイルを選択し、[アップロード] ボタンをクリックします。

【注意事項】

・ウェブサイトのご準備
 お客さまご自身でウェブサイトを作成いただくか、ウェブ制作会社をご利用いただき、ウェブサイトをご用意いただく必要があります。

・コントロールパネルのアップロード機能について
 コントロールパネルの「ファイルのアップロード」機能では、既存ファイルの上書きや更新、複数のファイルやディレクトリを一括して転送することができません。
 ファイルは、1つずつ指定して転送することが必要です。

・FTPの機能について
 一部のFTPソフトに付随している「ミラーリング機能(クライアント端末側とサーバー側のファイル構成を同じにする機能)」をご利用いただく場合は、ご注意ください。
 ミラーリング機能を使用することにより、初期設定されているディレクトリやファイルの一部が削除されてしまい、Web機能やメール機能が使えなくなることがあります。
 このような機能は、あくまで自己責任でお使いください。

詳しくは、下記のBizメール&ウェブ ビジネス セットアップマニュアルをご参照ください。
■セットアップマニュアル 5. ホームページの公開
https://support.ntt.com/mw-business/download/detail/pid21000009wd

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23318
ウェブサイトを変更後、意図せず知らないページが表示される

ウェブサイトの変更を実施された場合、アップロード先が間違っている可能性があります。

下記を参考にしてください。
ウェブサイトを掲載(アップロード)する方法はこちら

また、ウェブ改ざんの可能性もございます。

下記を参考にしてください。
ウェブサイトを変更していないのに、意図せず知らないページが表示される、詳細はこちら

続きを見る

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23292
データベース接続確立エラーが表示される Establish Error Error establishing a database connection

お客さまでデータベースに変更を行い、ウェブサイト表示に影響が出た場合、データベース接続確立エラーが表示されます。

【表示されるエラー】

1.Error Establishing a Database Connection
2.データベース接続確立エラー
3.Database Error: Unable to connect to the database

【主な原因と対処方法】

1.Error Establishing a Database Connection
2.データベース接続確立エラー

MySQLのパスワード変更
変更されたMySQLのパスワードがお客さまコンテンツに反映されていない場合、発生する可能性がございます。
WordPressなどをご利用の場合は、設定ファイルをご確認いただくようお願いいたします。

高負荷影響
一時的高負荷影響でデータベースとの接続が不安定になっている可能性がございます。
コントロールパネルにログインいただき、下記の方法でMySQLの停止・起動をお試しください。

【MySQLの停止・起動方法】
1. 管理者IDでコントロールパネルにログインします。
2. 左メニュー「アプリケーション」から「データベース」をクリックします。
3. サービス名「MySQL」の「停止」ボタンをクリックします。
4. 「停止」ボタンが「起動」ボタンに切り替わったら、「起動」ボタンをクリックします。


上記を実施後、様子を見ていただき改善しないようであれば、下記のお問い合わせフォームで弊社のテクニカルサポートまでお問い合わせください。

■お問い合わせフォーム
https://support.ntt.com/mw-business/inquiry/input/pid22000001cp

【注意事項】
お客様でウェブサイト、データーベースに変更を行った場合、変更内容についてはサポート対象外でございます。
直近で変更を行われたファイルやデータベースをご確認ください。


3.Database Error: Unable to connect to the database

このエラーが表示される場合、以下をご参照ください。
MySQL のバージョンを 5.1 (または 5.5) から 5.7 に変更したところ、 ウェブコンテンツが表示されずエラーが表示されるようになりました、詳細はこちら

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23287
海外からのウェブサイトへのアクセスを制限したい

【概要】
海外からのウェブサイトへのアクセスを制限する方法として、 IPアクセス制限(旧:海外IPフィルタリング)というものがあります。

海外IPアドレスからのアクセスを拒否し、不正アクセスや悪意のある攻撃への対策が可能です。
※2017年5月26日以降にご利用を開始された場合は、海外IPフィルタ設定は全て適応されております。

海外IPアドレスからのアクセスを拒否する方法は、以下の手順となります。
1.管理者IDでコントロールパネルにログインします。
2.コントロールパネルのホーム画面より、[システム]ボタンをクリック後、[IPアクセス制限]をクリックします。
3.海外IPアドレスからのアクセスを拒否したいアプリケーションにチェックを入れます。(下記に各ポートの意味・影響範囲を記載)
4.[設定を保存する]をクリックします。
5.「海外IPフィルタ設定が変更されました。」と表示されましたら設定完了です。


【ウェブ】
海外からのホームページへのアタックによる高負荷対策やホームページの改ざん対策になります。
[ポート番号: 80/443(HTTP/HTTPS)]
お客様WEBサイトに対して、海外から閲覧が出来なくなります。
また、google等の検索エンジンのクローラー含むため、検索サイトの順位が下がったり、検索結果として表示されなくなる場合があります。


【メール】(送受信用)
海外からの迷惑メールなどを拒否するなどの対策になります。
ノートPCやスマートフォン、タブレットにメール設定を行い、 海外のインターネットを利用し送受信した場合等が該当いたします。
送信用 [ポート番号: 587]
受信用 [ポート番号: 110/995(POP3/POP3S)]
受信用 [ポート番号: 143/993(IMAP/IMAPS)]

特に、送信用 [ポート番号: 587]を適用した場合
国外のインターネット回線からのメール送信NG
Gmail、Outlook等の海外メールサービスへのアカウント登録および送信NG
GmailやOutlookなどの海外サービスが提供しているウェブメールに独自ドメインを設定する場合は必ずチェックを外してください。

【メール】(サーバー間通信に利用)
[ポート番号: 25]
Office365やGmail、AWS等の海外を拠点(IPアドレス)とした日本向けのメールサービスをブロックしてしまう可能性がございます。
サーバーが海外にある事が拒否条件となるため、JPドメイン利用の国内企業でも
【Outlook.com】や【Google】が提供しているサーバーを利用であれば該当します。
その際は、「メール(サーバー間通信に利用) [ポート番号: 25]」のチェックを外してください。


個別にアクセスを許可したい海外IPアドレスをホワイトリストへ登録する方法は、以下の手順となります。
1.管理者IDでコントロールパネルにログインします。
2.コントロールパネルのホーム画面より、[システム]ボタンをクリック後、[IPアクセス制限]をクリックします。
3.許可したいIPアドレスとサブネットマスクを入力します。
※サブネットマスクを入力しない場合は、/32として設定されます。
4.下部の[設定を保存する]をクリックします。
5.「海外IPフィルタ設定が変更されました。」と表示されましたら設定完了です。

【注意事項】

海外IPアドレスからのアクセスを許可したいアプリケーションがあれば、チェックを外して保存します。

日本国内のIPアドレス判定については、適宜更新しておりますが、誤ってブロックされる場合もございます。その際はお手数ですが、対象IPを許可するように設定していただくようお願いいたします。

詳しくは、下記のBizメール&ウェブ ビジネス セットアップマニュアルをご参照ください。
■セットアップマニュアル 3.2 IPアクセス制限(旧:海外IPフィルタリング)
https://support.ntt.com/mw-business/download/detail/pid21000009wd

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23284
真っ白なページが表示される

【主な原因】
PHPファイルが原因の可能性
WordPress等の変更による影響の可能性

お客さまでウェブサイトに変更を実施していないにも関わらず、真っ白いページが表示されている場合、第三者によるWebサイトの改ざんの可能性があります。
下記をご参照ください。
ウェブサイトを変更していないのに、意図せず知らないページが表示される、詳細はこちら


【対処方法】
お客様でウェブサイトに変更を行った場合、変更内容についてはサポート対象外となっておりますので、ご了承ください。
各種サイトや市販本などを参照してください。

エラーログをご確認いただくことで、問題となっているファイル名などが判明する可能性があります。
エラーログの確認手順は以下になります。(エラーログの保存場所:ホームディレクトリ/www/logs)

【確認手順】
1.コントロールパネルにログインします。
2.コントロールパネル上部の[ファイル]をクリックし、[ファイルマネージャ]をクリックし、ホームディレクトリとなっていることを確認します。
3.「www」クリックします。
4.「logs」クリックします。
5.error_logをクリックしてダウンロードします。
6.error_logを確認します。

/www/logs配下に保存されているエラーログは
当日分 : error_log
過去分(90日分) : error_log-yyyymmdd.gz (例)error_log-20210105(2021年1月4日)

確認する際は、実際にエラーになった時間や変更を加えた箇所があればキーワード(phpなど)で検索いただく事で、関連するエラーが確認できる可能性があります。

【注意事項】
過去分のエラーログは、gzファイルで圧縮されており、そのままでは確認できません。
解凍ソフトをお客さまで用意いただき、確認いただきますようお願いいたします。
また、エラーログの解析方法、原因の修正方法はサポート対象外となっております。

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23280
一部のページだけ表示されない

お客さまウェブサイトの一部が表示されない事象となった場合、以下の状況によって対処方法が異なる可能性がございます。

お客さま(またはご契約されているウェブ制作会社)にてウェブサイトを変更した場合、
CGI、PHP、データベース等のファイル変更が影響している可能性が考えられます。

【主な原因】

CGI、PHP等のスクリプト言語の変更の影響
パーミッション変更の影響
データベース接続に関するファイル変更の影響

【対処方法】

お客様でウェブサイトに変更を行った場合、変更内容についてはサポート対象外となっておりますので、ご了承ください。

CGI、PHPが影響の可能性の場合

CGIやPHP影響の場合、エラーログを確認いただく事で原因が分かる可能性があります。
エラーログの確認手順は以下になります。(エラーログの保存場所:ホームディレクトリ/www/logs)

【確認手順】
1.コントロールパネルにログインします。
2.コントロールパネル上部の[ファイル]をクリックし、[ファイルマネージャ]をクリックします。

3.「www」クリックします。

4.「logs」クリックします。

5.error_logをクリックしてダウンロードします。
6.error_logを確認します。
/www/logs配下に保存されているエラーログは
当日分 : error_log
過去分(90日分) : error_log-yyyymmdd.gz (例)error_log-20210105(2021年1月4日)

確認する際は、実際にエラーになった時間や変更を加えた「cgi」「php」といったキーワードで検索いただく事で、関連するエラーが確認できる可能性があります。

【注意事項】
過去分のエラーログは、gzファイルで圧縮されており、そのままでは確認できません。
解凍ソフトをお客さまで用意いただき、確認いただきますようお願いいたします。
また、エラーログの解析方法、原因の修正方法はサポート対象外となっております。


パーミッション変更の影響

ファイルのパーミッションを変更した場合に、ウェブサイトに影響が出る可能性がございます。
パーミッションとは、ファイルへのアクセスするための権限の事です。
その他、CGIの設置場所やPHP、MySQLの注意点については、
下記のBizメール&ウェブ ビジネス 管理者マニュアルをご参照ください。

■管理者マニュアル 6.1.1 CGIスクリプトの設置場所へのリンク 等
https://support.ntt.com/mw-business/download/detail/pid21000009we



上記に該当しない場合は、お手数ではございますが、下記の問い合わせフォームで弊社のテクニカルサポートまでお問い合わせください。
問い合わせフォーム
https://support.ntt.com/mw-business/inquiry/input/pid22000001cp

お客様でウェブサイトに変更を行った場合、変更内容についてはサポート対象外となっておりますので、ご了承ください。
各種サイトや市販本などをご参照ください。



お客さま(またはご契約されているウェブ制作会社)にてウェブサイトを変更していない場合
ウェブサイトの変更を実施していないにも関わらず、以下のような状況となっている場合、第三者によるウェブサイトの改ざんの疑いがございます。

意図しない、または心当たりのないページが表示されるようになった
第三者からウェブサイトが改ざんされているといった連絡があった
知らない別のページを誘導されるようになった

下記をご参照ください。
ウェブサイトを変更していないのに、意図せず知らないページが表示される、詳細はこちら

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23278
ドメインが有効期限切れ(clienthold)となっている

【概要】
clientHoldとは、お客さまが取得されたドメインが何らかの原因によって利用制限(ロック)されている状態のことです。

clientHoldステータスになると、ウェブサイトの公開やメールの送受信などお客さまドメインの名前解決に関するサービスのご利用ができなくなります。

【主な原因と対処方法】

■ドメイン更新料金の支払い忘れ

弊社でドメインの代行取得をされている場合

弊社でドメインの代行取得をされており、Bizメール&ウェブビジネスのご契約を継続いただいていればドメインは自動更新されますが、お客様のご利用状況によっては、料金の支払い忘れの可能性がございます。
下記までお問い合わせください。
--------------------------------------------------------
請求料金に関するお問い合わせ先
料金センタ
tel : 0120-047-128(9:00~17:00 土曜・日曜・祝日・年末年始を除く)
e-mail : bill@ntt.com
--------------------------------------------------------


他事業者でドメインを取得した場合

取得元の事業者へお問い合わせください。
現在のドメイン管理事業者が不明の場合、過去の請求書や引き落とし明細をご確認いただくと分かる場合があります。


その他

■ドメイン更新に必要な認証手続き漏れ
■whois内容に不備がある

上記に関しましては、ドメインの管理事業者へお問い合わせください。


上記に該当しない場合は、お手数ではございますが、下記の問い合わせフォームで弊社のテクニカルサポートまでお問い合わせください。
問い合わせフォーム
https://support.ntt.com/mw-business/inquiry/input/pid22000001cp

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23247
ウェブサイトを変更していないのに、意図せず知らないページが表示される

お客さまのウェブサイトにて、以下のような事象が発生した場合に「ウェブサイトの改ざん」が疑われる可能性があります。

・意図しない、または心当たりのないページが表示されるようになった
・第三者からウェブサイトが改ざんされているといった連絡があった
・知らない別のページを誘導されるようになった

「ウェブサイトの改ざん」とは
悪意のある第三者により、管理者の意図しない変更や削除等がなされてしまうことです。
所有者の意図に反する不適切な情報発信や、Webサイトの訪問者をマルウェアに感染させてしまうなどのトラブルに発展する恐れがあります。

「マルウェア」とは
不正且つ有害に動作させる意図で作られた悪意あるソフトウェアです。


【主な原因】
ウェブサイトが抱える脆弱性や、FTPに接続する管理者のパソコンがマルウェアに感染することで引き起こされることがあります。

【対処方法】
お客さまのウェブコンテンツはお客さまご自身で管理いただく必要があり、弊社でウェブ改ざんの影響範囲をすべて把握することは難しいため、改ざんされた場合の詳細な調査、復旧方法のご案内はできかねます。
そのため、基本的に弊社ではサーバーの初期化をご案内させていただく事となります。
初期化の詳細については、以下のページでご案内しています。
■サービスの初期化
https://www.ocn.ne.jp/hosting/order/change/mw2/shokika.html

初期化後は、改ざんの対策を講じていただき、お客様にて再度ウェブサイトをアップロード(再構築)いただくようお願いいたします。

また、弊社では、サーバー側のデータ改ざん状況や、消去されたファイルの詳細な調査までは出来かねます。

お客さまでウェブサイトに変更を行った場合、変更内容についてはサポート対象外となっております。
各種サイトや市販本などをご参照いただくようお願いいたします。

以上を踏まえた上で、調査をご希望であれば、お手数ではございますが、下記の問い合わせフォームで弊社のテクニカルサポートまでお問い合わせください。

■お問い合わせフォーム
https://support.ntt.com/mw-business/inquiry/input/pid22000001cp

お問い合わせ内容に下記の内容を可能な範囲で記入をお願いいたします。
・お客さまが改ざんと思われた根拠
・外部からの連絡等有無、あればその内容
・該当のウェブページのURL
・いつからの事象なのか(いつ気付かれたのか、いつまでは正常だったのか)
・お客さま側ですでに対処を実施された場合はその内容

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23243
テストページ(Apache 2 Test Page)が表示される

【主な原因】
原因1:indexファイルが存在しない
原因2:お客さまでウェブサイトに変更をしていない場合、第三者によるウェブサイトの改ざんの可能性


【対処方法】
原因1:indexファイルが存在しない
ウェブサイトのトップページの名前は、以下のいずれかである必要があります。

1.index.html
2.index.htm
3.index.shtml
4.index.php
数字は、表示するファイルの優先順位です

/www/htdocs直下に上記に該当するファイルがない場合、/www/htdocs直下にindexファイル(index.html等)をアップロードしてサイトを更新してください。

ウェブサイトのアップロード方法は、下記を参考にしてください。
ウェブサイトを掲載(アップロード)したい、詳細はこちら


原因2:お客さまでウェブサイトに変更をしていない場合、第三者によるウェブサイトの改ざんの可能性
ウェブサイトの変更を実施していないにも関わらず、以下のような状況となっている場合、第三者によるウェブサイトの改ざんの疑いございます。

・意図しない、または心当たりのないページが表示されるようになった
・第三者からウェブサイトが改ざんされているといった連絡があった
・知らない別のページを誘導されるようになった

下記をご参照ください。
意図せず知らないページが表示される、詳細はこちら


上記に該当しない場合は、お手数ではございますが、下記の問い合わせフォームで弊社のテクニカルサポートまでお問い合わせください。
問い合わせフォーム
https://support.ntt.com/mw-business/inquiry/input/pid22000001cp

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23240

お客さまサポートへのご意見、ご要望をお聞かせください。
お客さまからの声を大切にし、改善に努めてまいります。

このフォームからいただいたご意見等については、お客さまに直接ご回答を差し上げることができません。
回答が必要な場合は、お問い合わせページをご利用ください。

ご回答有難うございました

お客さまの貴重なご意見をもとに、より使いやすく、便利なよくあるご質問の提供に努めさせていただきます。
今後ともNTTコミュニケーションズをよろしくお願いいたします。

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