サービス名から探す : Bizメール&ウェブ ビジネス(ライト/ベーシック)に関するよくあるご質問

ご質問

ウェブサイトを変更していないのに、意図せず知らないページが表示される

回答

お客さまのウェブサイトにて、以下のような事象が発生した場合に「ウェブサイトの改ざん」が疑われる可能性があります。

・意図しない、または心当たりのないページが表示されるようになった
・第三者からウェブサイトが改ざんされているといった連絡があった
・知らない別のページを誘導されるようになった


「ウェブサイトの改ざん」とは
悪意のある第三者により、管理者の意図しない変更や削除等がなされてしまうことです。
所有者の意図に反する不適切な情報発信や、Webサイトの訪問者をマルウェアに感染させてしまうなどのトラブルに発展する恐れがあります。

「マルウェア」とは
不正且つ有害に動作させる意図で作られた悪意あるソフトウェアです。


【主な原因】
ウェブサイトが抱える脆弱性や、FTPに接続する管理者のパソコンがマルウェアに感染することで引き起こされることがあります。

【対処方法】
お客さまのウェブコンテンツはお客さまご自身で管理いただく必要があり、弊社でウェブ改ざんの影響範囲をすべて把握することは難しいため、改ざんされた場合の詳細な調査、復旧方法のご案内はできかねます。
そのため、基本的に弊社ではサーバーの初期化をご案内させていただく事となります。
初期化の詳細については、以下のページでご案内しています。
■サービスの初期化
https://www.ocn.ne.jp/hosting/order/change/mw2/shokika.html

初期化後は、改ざんの対策を講じていただき、お客様にて再度ウェブサイトをアップロード(再構築)いただくようお願いいたします。

また、弊社では、サーバー側のデータ改ざん状況や、消去されたファイルの詳細な調査までは出来かねます。

お客さまでウェブサイトに変更を行った場合、変更内容についてはサポート対象外となっております。
各種サイトや市販本などをご参照いただくようお願いいたします。

以上を踏まえた上で、調査をご希望であれば、お手数ではございますが、下記の問い合わせフォームで弊社のテクニカルサポートまでお問い合わせください。

■お問い合わせフォーム
https://support.ntt.com/mw-business/inquiry/input/pid22000001cp

お問い合わせ内容に下記の内容を可能な範囲で記入をお願いいたします。
・お客さまが改ざんと思われた根拠
・外部からの連絡等有無、あればその内容
・該当のウェブページのURL
・いつからの事象なのか(いつ気付かれたのか、いつまでは正常だったのか)
・お客さま側ですでに対処を実施された場合はその内容

アンケートにご協力をお願いします

「疑問・問題は解決しましたか?」

アンケートのご協力ありがとうございました

アンケートの送信中にエラーが発生しました。しばらくしてから再度やり直してください。