設定・トラブル

インターネット接続設定の確認|iOS 12|トラブル|OCN モバイル ONE

iOS 12でOCN モバイル ONEを使う場合の、インターネット接続設定を確認する方法をご案内します。

  • 「新コース」に変更したら接続できなくなったという場合は、以下のリンクを参照してください。
    コース変更後、接続ができない場合

  • 設定の前にSIMカードを機器本体に取り付け、認識されていることを確認してください。
    SIMカードが認識されない場合

  • 本手順ではiPhone 6Sを使用しています。画面・アイコン・名称等は、端末により異なる場合があります。

STEP
1/9

ホーム画面で[設定]をタップします。

次へ

STEP
2/9

[設定]画面が表示されます。
[一般]をタップします。

前へ

次へ

STEP
3/9

[一般]画面が表示されます。
[プロファイル]をタップします。

前へ

次へ

[プロファイル]が表示されない場合

[プロファイル]が表示されない場合は以下のリンクを参照し、インターネット接続設定を行ってください。

インターネット接続設定:iOS 12

STEP
4/9

[プロファイル]画面が表示されます。
以下を参照して構成プロファイル欄の表示を確認し、[一般]をタップします。

前へ

次へ

「新コース」をご利用の場合

[OCNモバイルONE 新コース用接続設定]と表示されていることを確認します。

「新コース以外」をご利用の場合

[OCN(Cellular)]と表示されていることを確認します。

[プロファイル]画面に上記の表示がない場合

[OCN(LTE)][OCN(3G)]または[現在インストールされているプロファイルがありません]と表示されている場合は、以下のリンクを参照し、インターネット接続設定を行ってください。

インターネット接続設定:iOS 12

ご契約が「新コース」か「新コース以外」なのかわからない場合

[OCN アプリ]または[OCNトップページ]で確認できます。詳しい手順は以下のリンクを参照してください。

STEP
5/9

[一般]画面に戻ります。
[設定]をタップします。

前へ

次へ

STEP
6/9

[設定]画面が表示されます。
[モバイル通信]をタップします。

前へ

次へ

STEP
7/9

前へ

次へ

[モバイル通信]画面が表示されます。
[モバイルデータ通信]がオンになっていることを確認し、[通信のオプション]をタップします。

デュアルSIM機能のiPhoneを設定する場合のご注意

デュアルSIM機能(複数のSIMまたはeSIM回線を併用して利用する機能)をご利用の際に、緊急機関(110/118/119)への発信ができない事象が確認されています。

以下の原因と対処方法をご参照ください。

原因

モバイルデータ通信用の回線として[データ通信専用SIM]を設定している

対処方法

モバイルデータ通信用の回線として[音声通話可能なSIM]を設定する

STEP
8/9

[4Gをオンにする]をタップします。

前へ

次へ

STEP
9/9

[4Gをオンにする]画面が表示されます。
以下を参照して選択し、設定完了です。
Wi-Fi接続をオフにしてブラウザーを起動し、インターネットに接続できることを確認してください。

前へ

音声対応SIMをご利用の場合

[音声通話とデータ]を選択します。

データ通信専用SIM(SMS対応SIM含む)をご利用の場合

[データ通信のみ]を選択します。

解決しない場合は、OCNテクニカルサポートまでお問い合わせください。

OCNテクニカルサポートのお問い合わせ電話番号

知りたいことが見つからない方は
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