お客さま
サポート

検索

閉じる

マイサポート

閉じる

よくあるご質問

【Menlo Security】のよくあるご質問を一覧でご案内しております。

11~20件目/124件

閲覧ユーザーの制約事項はどのようなものがありますか?

制約事項としては下記のようなものがあります。
そのた最新情報は、「Menlo Security守備範囲と制約事項」の資料を参照ください。

1.Basic認証
Basic認証を必要とするWebサイトへのWeb閲覧をサポートしておりません。
2.HTML5のWebStorage機能
Menlo Securityを経由したアクセスの場合に、Web Storageを利用した
Webサイトにアクセスすると、
Menlo Security上の仮想コンテナに情報が蓄積されブラウザを閉じない間
(仮想コンテナが破棄される)まではユーザー情報は維持されますが
ブラウザを閉じるとWeb Storageの情報も破棄される動作となります。
3.Backspacekeyを利用した「戻る」操作
IEには「Back space key」を利用してブラウザの「戻る」操作をする機能がありますが
Menlo Securityはこのキー操作をサポートしていません。
4.Non HTML5動画の拡大
Flash等のNon HTML5の動画を拡大して閲覧する操作はサポートしておりません。

続きを見る

この質問・回答は・・・

お問い合わせ

22311
リクエストヘッダーはどうなっていますか?

Menlo Securityの仮想コンテナ内のブラウザエンジンは、クライアントの代理で、
オリジナルWebサイトにHTTPリクエストを送ります。
現時点の仕様として、Cookieとユーザーエージェントのヘッダーを変更することが確認されています。
その他のヘッダーの変更についてはメーカー非公開情報となります。

続きを見る

この質問・回答は・・・

お問い合わせ

22303
ChromeのアドオンFireMobileSimulatorを使って、スマホ/ガラケーのシミュレーターによるWEBアクセスをするとMenlo Securityのポリシーが適用されません。

ChromeのアドオンFireMobileSimulatorは、User-Agentを書き換えて通信を行うツールです。
ツールを使ってUser-Agentを書き換えたリクエストは、オリジナルのブラウザのリクエストとは異なるため、
Menlo Securityは対象のリクエストをサポートブラウザではなく非サポートブラウザとして判定いたします。

非サポートブラウザの制御はApplication Rules設定で行いますが、
非サポートブラウザの通信に対してはアップロード禁止等のポリシーの制御は出来ません。

続きを見る

この質問・回答は・・・

お問い合わせ

22547
開けるブラウザのタブに上限はありますか?

上限はございません。
以前は、ブラウザ毎に上限20の制限がありましたが、2018年10月1日以降は、
タブの上限がなくなり、ユーザーによる操作が無いタブに対して、
一定の時間が経過するとセッションを解放します。
ページのスクロール、フォームの入力中、メディアの再生中といった
ユーザー操作が進行中のタブについてはセッションは解放されません。

セッション解放のタイムアウト値は以下の通りです。
・フォアグラウンドタブ       :30分
・バックグラウンドタブ       :10分
・入力データがあるタブ(フォーム等):30分

続きを見る

この質問・回答は・・・

お問い合わせ

22545
リクエストのユーザーエージェント(User Agent)はどうなっていますか?

Menlo Securityは、オリジナルのクライアント端末のHTTPリクエストをそのまま送らず、
Menloの仮想コンテナ内のブラウザエンジンが代理で、
HTTPリクエストをオリジナルWebサイトヘ送る動作仕様となります。
Menlo Securityの仮想コンテナでは、
Chromiumベースのレンダリングエンジンが使用されています。
クライアント端末のOS情報と、TimeZoneは、
Menlo Securityを経由してWebサイトに渡せる仕組みになっています。

続きを見る

この質問・回答は・・・

お問い合わせ

22544
対応ブラウザの種類を教えて下さい。

InternetExplorer10以上, Chrome, Safari, Firefox、Edgeがサポート対象ブラウザとなります。
※JavascriptとHTML5に対応している必要があります。

続きを見る

この質問・回答は・・・

お問い合わせ

22540
アプリケーションのバージョンアップをする必要はありますか?

お客様がバージョンアップを実施する必要はございません。
サービス提供側で適宜サービスアップデートを実施いたします。
ただし、Menlo SecurityのCA証明書には期限がありますので、
ブラウザにインストールした証明書の期限が切れる場合は、
新しいMenlo SecurityのCA証明書をインストールしていただく必要があります。

続きを見る

この質問・回答は・・・

お問い合わせ

22539
利用者アカウント(メールアドレス)に対するパスワードの変更ルールについて教えて下さい。

パスワード変更のルールは以下の通りです。
【必須事項】
・最低8文字以上で設定する必要がございます。
・アルファベット、数字を織り交ぜた英数字を含める必要がございます。
(アルファベットのみ、数字のみでは設定不可となっております。)
【任意事項】
・アルファベット、数字以外の記号 (!、$、#、% 、@など)も使用可能となっております。

続きを見る

この質問・回答は・・・

お問い合わせ

22534
ID認証連携しているサイトにログインできません。

Menlo Security経由のID連携につきまして、IEの場合ですと、Cookieで連携情報の受け渡しを実施するといった仕組みの場合、連携するサイト同士が、インターネットゾーンに判定されている必要がございます。

なお、インターネットオプションの設定により、PAC迂回されたサイトがイントラネットゾーンに判定される場合がございます。

例えば、アクセスしたサイト(インターネットゾーン)から、認証するサイト(イントラネットゾーン)へ遷移、認証後に、ゾーンの違いから認証した情報がCookieを介してアクセスしたサイト(インターネットゾーン)へ渡らず、連携出来ないといった事も考えられます。

続きを見る

この質問・回答は・・・

お問い合わせ

22533
Menlo SecurityがWebサイトへアクセスする際に使用するグローバルIPアドレスの一覧を教えてください。

Menlo Securityがサーバーに代理アクセスする際のグローバルIPアドレスの一覧につきましては、
非公開の扱いとなっております。
しかし、サーバーにアクセスしたIPアドレスは、Menlo Security管理画面のLogsから確認いただけます。
対象のログをクリックしていただき、右側に表示されます「Log Entry Details」の「Egress IP 」が
その通信でMenlo Securityが出力したグローバルIPアドレスです。

続きを見る

この質問・回答は・・・

お問い合わせ

22530

お客さまサポートへのご意見、ご要望をお聞かせください。
お客さまからの声を大切にし、改善に努めてまいります。

このフォームからいただいたご意見等については、お客さまに直接ご回答を差し上げることができません。
回答が必要な場合は、お問い合わせページをご利用ください。

ご回答有難うございました

お客さまの貴重なご意見をもとに、より使いやすく、便利なよくあるご質問の提供に努めさせていただきます。
今後ともNTTコミュニケーションズをよろしくお願いいたします。

閉じる

このページのトップへ

.*