Support

Search

Close

My Support

Close

  • Guest Welcome
  • Login
  • Register
  • Help
  • 「Arcstar Universal One Virtual」, Are you sure you want to register this support information to My Support?

    • Register
    • Cancel

Frequently Asked Questions

Information for frequently asked questions on Arcstar Universal One Virtual

Return to Previous Page

Registration Date: November 24,2015 / Update Date: November 24,2015

I cannot connect even if I have reinstalled vApp(Windows) and Microsoft Visual C++ 2010 SP1 Redistributable Package.

In case you cannot connect even if you have conducted reinstallation of vApp(Windows) and Microsoft Visual C++ 2010 SP1 Redistributable Package which is described as FAQ "Display [330] error code when connecting to vApp(Windows)", please be confirmed below three points.

1. Confirm "Microsoft Visual C++ 2010 SP1 Redistributable Package" version and update time

It is necessary to install Microsoft Visual C++ 2010 SP1 Redistributable Package (x86) to execute vApp.
When conducting uninstallation and reinstallation vApp and this package, old version file is not completely deleted and still remained on your device if other application is using this package.

So please compare following three dll file versions and updated times with your usage environment.
If there is a different, please delete current dll file and reinstall "Microsoft Visual C++ 2010 SP1 Redistributable Package".
*BE CAREFUL*
 To delete those dll files, other application may not work properly, so please keep dll file backups as necessary.

  
  (1)C:\Windows\System32\atl100.dll
  (2)C:\Windows\System32\msvcp100.dll
  (3)C:\Windows\System32\msvcr100.dll

[Supported file version/ update time]

File Version Update time
(1)atl100.dll 10.0.40219.325 2011/06/11 18:58
or
2011/02/19 23:03
(2)msvcp100.dll 10.0.40219.325 2011/06/11 18:58
or
2011/02/19 23:03
(3)msvcr100.dll 10.0.40219.325 2011/06/11 18:58
or
2011/02/19 0:40


[Unsupported file version/ update time]
File Version Update time
(1)atl100.dll 10.0.40219.325 2011/02/19 22:51
(2)msvcp100.dll 10.0.40219.325 2011/02/19 22:51
(3)msvcr100.dll 10.0.40219.325 2011/02/19 0:52


2. Confirm "vnc_service" installation status
vApp is connecting to virtual network by starting "vnc_service".
Please confirm following procedure to check installed correctly.

(1)Start> enter keyword "Services" on the search box and select service.


  
(2)Open "Services" window and look for "vnc_service" in the list. Then, please confirm the status "Startup type" is "Manual" , "Automatic", or "Automatic (Delayed Start)".

If it is selected  "Disabled", please go to (3).
If "vnc_service" does not exist in the list, vApp is fail to install on your device, so please reinstall vApp.



(3)In case the status is "Disabled"
Please right click on "vnc_service" and select "property".

Then, select "startup type" on middle of tab "general"
then please retry vApp connection.




3. Confirm other application confliction status
If it still cannot connect virtual network even confirmed (1) and (2),
it might occur application conflicting problem.

Please kindly uninstall following application if installed,
then retry this FAQ procedure "Display [330] error code when connecting to vApp(Windows)"
   
Please also check the installed application difference between device operated correctly and incorrectly.
*About other application conflictions, we cannot accept your inquiry.
Sorry for taking inconvenience and we would appreciate your understanding.

Return to Previous Page


To the top of this page